Bash Vulnerability Patched

The security of our customers and their data is our highest priority. A critical vulnerability in Bash, a key component of many web servers, has been discovered by security researchers. We have updated all of our servers to have the latest version of Bash which corrects this security vulnerability. We have no reason to believe that any customer data has been compromised.

Leave a Reply